Login: Password:  Do not remember me

Categories




Software / System ToolsVMware Workstation 14 Pro v14.1.0 Build 7370693 Final (x64)



VMware Workstation 14 Pro v14.1.0 Build 7370693 Final (x64)
VMware Workstation 14 Pro v14.1.0 Build 7370693 Final (x64) | 467 MB

Does Workstation 14 Pro support 32-bit operating systems?

Workstation 14 Pro requires a 64-bit operating system on the node. In the Workstation 14 Pro virtual machine, you can still use 32-bit guest OS Windows and Linux.
What equipment is needed to work with VMware Workstation Pro?

VMware Workstation Pro runs on conventional x86 systems with 64-bit Intel and AMD processors running 64-bit Windows and Linux server operating systems.
System requirements
VMware recommends the following features.
■ 64-bit Intel Core 2 Duo x86 processor or equivalent, dual-core AMD Athlon ™ 64 FX processor or equivalent
■ 1.3 GHz or faster clock speed
■ At least 2 GB of RAM, 4 GB recommended
Installing Workstation Pro:
■ To install the application, you need 1.2 GB of free disk space.
■ Additional virtual hard disk space is required for each virtual machine.
■ The recommended free disk space for specific guest OSs is provided by the providers.
Processors released in 2011 or later are supported, except for:
■ Intel Atom processors based on the Bonnell microarchitecture, 2011 (for example, Atom Z670 / Z650, Atom N570)
■ Intel Atom processors based on the Saltwell microarchitecture, 2012 (for example, Atom S1200, Atom D2700 / D2500, Atom N2800 / N2600
■ AMD processors based on Llano and Bobcat microarchitecture (for example, codenamed Hondo, Ontario, Zacate, Llano)
In addition, the following equipment is supported:
■ Intel processors based on Westmere microarchitecture, 2010 (for example, Xeon 5600, Xeon 3600, Core i7-970, Core i7-980, Core i7-990)
NOTE. Workstation 14 Pro requires a 64-bit host operating system. Host operating systems * (64-bit):
■ Windows 10
■ Windows 8
■ Windows 7
■ Windows Server 2016
■ Windows Server 2012
■ Windows Server 2008
■ Ubuntu 8.04 or later
■ Red Hat Enterprise Linux 5 or later
CentOS 5.0 or later
■ Oracle Linux 5.0 or later
■ openSUSE 10.2 or later
■ SUSE Linux 10 or later


Bit depth: 64bit
Language: English
Tabletka: Present System Requirement / System requirements / TECH SPECS / TECHNICAL SPECIFICATIONS:




Related News

Comments (0)

Search



Updates


«    February 2018    »
MonTueWedThuFriSatSun
 1234
567891011
12131415161718
19202122232425
262728 


Friend Sites


» ReleaseLog
» Gfxtorrent

Your Link Here ?
(Pagerank 4 or above)